Sitecore 9.1 Developer Installation

 

The Prerequisites for Sitecore 9.1 are known

  • Windows 2016 server or Windows 10
  • IIS 10.0
  • .Net Framework 4.7.1
  • SQL Server 2016 SP2 or  SQL Server 2017
  • SQL Server 2014 is compatible with the XM Scaled topology
  • Solr 7.2.1.
  • .Net Core 2.1 for the new Sitecore Identity server, you must install: ·
  • .Net Core 2.1 Runtime (v2.1.3)
  • Sitecore Install Framework 2.0.0

If  want to install and play with  Sitecore 9.1 while still working on 9.0.X project ?

  1. Install SIF 2.0 and keep 1.2.1 – you will need it for Sitecore 9.0.X. installation
  2. Install Solr  7.2.1 on a different port than  6.6.2 ( you will need both instances)

Enjoy!

login